Forum FAQForum FAQ   SearchSearch  UsergroupsUsergroups  PreferencesPreferences  Options forumOptions forum  Watched TopicsWatched Topics  Watched ForumsWatched Forums
Log in to check your private messages Log in to check your private messages    Log inLog in 
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
francescoOffline



Joined: 01 Giu 2005
Posts: 98
Location: Gubbio
Status: Offline
Post  Posted: 20 Nov 2005 - 23:39 Reply with quote Back to top
Post subject: Help alimentazione pedalini

Ciao,
ho bisogno di una mano, specialmente dai più esperti di elettronica.
Sto allestendo un pedaliera che comprende:
compressore boss cs3
overdrive boss sd1
wha morley bad horsey
mesa v-twin
chorus bheringer uc100
delay line6 echo park
pedaliera midi boss fc50
midi switcher nobels ms4
Per alimentare tutte le unità tranne il v-twin uso un alimentatore bespeco che eroga 540 mA su 9v. Non ho problemi di rumore o ronzio finchè non inserisco il delay line6, che, se alimentato insieme anche ad una sola delle altre unità genera il classico rumore da loop di massa.
Faccio notare che il problema non esiste se alimento il solo line 6 con lo stesso alimentatore o con una batteria.
Ho provato il suggerimento di Nutshell per evitare i loop di massa ma non ha risolto la situazione. Ho anche verificato che l'erogazione di corrente è sufficiente (i pedali assorbono 325 mA max). Sapete darmi qualche suggerimento al riguardo? Devo prendermi un alimentatore con più uscite separate?
View user's profile Visit poster's website
NutshellOffline



Joined: 08 Giu 2005
Posts: 3803

Status: Offline
Post  Posted: 21 Nov 2005 - 18:44 Reply with quote Back to top

La mia coscienza mi direbbe di suggerirti di eliminare ogni tracia della line6 dal tuo setup.. voci di corridoio dicono che nei pedali line6 ci sia il demonio.. Twisted Evil

Comunque.. Se il trucco da me suggerito non risolve il problema allora non è un problema di loop di massa. Deve essere di natura diversa. I pedali line6 sono sempre stati problematici da quanto ne so, anche se ho posseduto solo un DL4 che alimentavo senza problemi. Potresti provare a usare semplicemente un secondo alimentatore solo per lui, altrimenti non saprei ora che suggerimnto darti visto che non ho il pedale sottomano.

Intanto magari dicci se il ronzio lo avverti con i pedali spenti o solo quando ne accendi alcuni (ed eventualmnte dicci quali sono)
Fai magari solo questa prova: cambia di posizione la catena degli effetti e vedi se cambia qualcosa, così vediamo di isolare il problema per esclusione.

_________________
Genius at work..
View user's profile Visit poster's website
francescoOffline



Joined: 01 Giu 2005
Posts: 98
Location: Gubbio
Status: Offline
Post  Posted: 21 Nov 2005 - 20:36 Reply with quote Back to top

Il problema si presenta anche con il delay in "bypass" purchè all'alimentatore sia attaccato almeno un altro pedale (ho provato con il CS3, l'SD1 e la pedaliera midi). No problem invece se attacco solo lui all'alimentatore. Che lo spirito immondo gli impedisca di socializzare con individui non appartenenti alla stessa famiglia? Wink
Se non avete altre idee vedrò di usare un secondo alimentatore, ma vorreri evitarlo.
Mi dispiacerebbe disfarmene perchè il souno e le funzionalità mi piacciono molto ....

_________________
www.myspace.com/francescoambrogi
View user's profile Visit poster's website
DAmyOffline



Joined: 07 Giu 2005
Posts: 410
Location: Prov. Milano
Status: Offline
Post  Posted: 21 Nov 2005 - 22:45 Reply with quote Back to top

Ciao

prova a verificare se la massa di alimentazione del pedalino "infame" è allo stesso potenziale della massa del segnale.

Ciao
DAmy
View user's profile Visit poster's website
francescoOffline



Joined: 01 Giu 2005
Posts: 98
Location: Gubbio
Status: Offline
Post  Posted: 22 Nov 2005 - 09:30 Reply with quote Back to top

Vedrò di procurarmi un tester, ma se non lo fosse che cosa si può fare?

_________________
www.myspace.com/francescoambrogi
View user's profile Visit poster's website
Display posts from previous:     
Jump to:  
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by MDForum 2.0.83© 2003-2007 MAXdev Team
Credits

Un altro progetto MAX s.o.s.
Crediti - Powered by MAXdev