Forum FAQForum FAQ   SearchSearch  UsergroupsUsergroups  PreferencesPreferences  Options forumOptions forum  Watched TopicsWatched Topics  Watched ForumsWatched Forums
Log in to check your private messages Log in to check your private messages    Log inLog in 
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
song-writerOffline



Joined: 16 Set 2014
Posts: 2

Status: Offline
Post  Posted: 29 Giu 2015 - 21:37 Reply with quote Back to top
Post subject: Problema corde su Eko Mia

Ho una Eko Mia Learning e come chitarra per principianti è ottima, però quando provo a mettere delle corde light 0.10-0.47 molte corde friggono, soprattutto 4a-5a-6a.

Mi sembra di capire che il problema derivi dal fatto che le corde non si incastrano bene coi piroli, forse perché la chitarra è stata settata per corde più robuste.

Secondo voi, potrei provare a mettere del nastro gommato alla punta della corda in modo che si incastri meglio sotto i piroli? O ciò va ad intaccare il suono e le funzionalità?

Spero di essermi spiegato bene.
View user's profile
massimo



Joined: 13 Mag 2005
Posts: 2557

Post  Posted: 30 Giu 2015 - 13:17 Reply with quote Back to top

no no... quando si cambiano le corde si deve rifare l'assetto. la chitarra che hai, ha il fastlok. Guarda dei video e vedrai che risolvi
comunque .010 sull'acustica sono un po' troppo sottili... vai almeno alle .011.

_________________
::: grazie per aver scelto il forum dei PELLEVERDE :::
View user's profile Visit poster's website
song-writerOffline



Joined: 16 Set 2014
Posts: 2

Status: Offline
Post  Posted: 01 Lug 2015 - 20:13 Reply with quote Back to top

Grazie per la risposta, Massimo.

Ho guardato i video, però li viene spiegato come settare le chitarre che hanno anche il ponte regolabile, nella mia invece non è presente questa opzione (vedi foto sotto)

Image
View user's profile
PeteWhoPeteWhoOffline



Joined: 07 Nov 2013
Posts: 55

Status: Offline
Post  Posted: 01 Lug 2015 - 22:17 Reply with quote Back to top

Forse andrebbe alzato il ponticello dietro. Dato che se non ricordo male la eko 018 learning non è amplificata puoi utilizzare dei pezzetti di carta e posizionarli sotto.
Questo non andrebbe bene nel caso avesse il piezo elettrico per l'amplificazione perché rischierebbe di assorbire buona parte delle vibrazioni
View user's profile
checcoOffline



Joined: 10 Giu 2005
Posts: 3883
Location: Modena
Status: Offline
Post  Posted: 03 Lug 2015 - 08:47 Reply with quote Back to top

Il fast lock è quel "buco" che trovi dietro alla chitarra all'altezza della giunzione del manico e corpo.
Nel caso la soluzione suggerita da PeteWhoPeteWho della strisciolina di carta va benissimo.
ps
PeteWhoPeteWho la strisciolina si può mettere anche in presenza di piezo, basta solo metterla sotto al piezo e non tra ponte e piezo.
Wink

_________________
Meglio una terza (oyo) o una quinta? (OYO) www.youtube.it/checcoatari
View user's profile
Display posts from previous:     
Jump to:  
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by MDForum 2.0.83© 2003-2007 MAXdev Team
Credits

Un altro progetto MAX s.o.s.
Crediti - Powered by MAXdev