Forum FAQForum FAQ   SearchSearch  UsergroupsUsergroups  PreferencesPreferences  Options forumOptions forum  Watched TopicsWatched Topics  Watched ForumsWatched Forums
Log in to check your private messages Log in to check your private messages    Log inLog in 
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
interstellar_psychonautOffline



Joined: 08 Apr 2020
Posts: 2
Location: Torino
Status: Offline
Post  Posted: 10 Apr 2020 - 11:35 Reply with quote Back to top
Post subject: Problema Fender Bassman '59 LTD - Volume minimo troppo alto!

Ciao a tutti, sono nuovo di questo forum.

Allora, cerco di spiegare il problema, spero che qualcuno mi sappia dire di cosa si tratti: il volume del mio Fender Bassman '59 LTD da qualche giorno a questa parte non si abbassa completamente; il fenomeno che vado a descrivere è comune a tutti gli input (1 e 2, Normal e Bright) e a entrambi i potenziometri Normal e Bright: in pratica ad ampli acceso e a volume impostato a zero (anche se su questo ampli c'è segnato 1), il suono della chitarra (una normale Fender Stratocaster, pickup passivi) esce comunque a un volume ragguardevole, diciamo da stanza. Questo volume si mantiene costante girando la relativa manopola almeno fino a 2.5, dopo di che diminuisce drasticamente, fin quasi a scomparire del tutto per un brevissimo tratto tra 2.5 e 3 (a un livello che potrebbe essere quello di 1, cioè volume completamente abbassato), per poi risalire di colpo a un volume piuttosto alto a 3 (ma prima il volume a 3 era decisamente più alto!). Prima che accadesse questo, devo segnalare che mentre suonavo ho sentito delle oscillazioni di volume, dopo di che l'ho messo in standby, cambiato jack, poi quando l'ho rimesso in funzione per ben 2 volte ha prodotto dei rumori fortissimi, come di scrocchi, tanto che l'ho dovuto rimettere in standby sperando che non li rifacesse.

L'ampli è del 2005 e non so quando sono state cambiate le valvole l'ultima volta perché lo presi usato l'anno scorso.

Riassumendo:
1. a potenziometro impostato su 1 (cioè il minimo) il volume è alto, quando dovrebbe essere silente.
2. salendo a 2.5 il volume cala drasticamente per un brevissimo tratto della corsa del pot.
3. a volume impostato su 3 il volume è di nuovo alto, ma più basso di come normalmente suona. Dopo di che il volume si alza normalmente.
4. il fenomeno è comune a tutti e quattro gli ingressi dell'ampli.

Spero di aver descritto in modo comprensibile il problema, cosa mi consigliate di fare? Di che problema si tratta? Io sono completamente ignorante in materia...

Grazie in anticipo per i consigli!
Rolling EyesRazzRazz
View user's profile
interstellar_psychonautOffline



Joined: 08 Apr 2020
Posts: 2
Location: Torino
Status: Offline
Post  Posted: 12 Apr 2020 - 21:08 Reply with quote Back to top

Qualche idea?
View user's profile
Display posts from previous:     
Jump to:  
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by MDForum 2.0.83© 2003-2007 MAXdev Team
Credits

Un altro progetto MAX s.o.s.
Crediti - Powered by MAXdev